Home / Mundo / WhatsApp solicita a usuarios actualizarse para evitar ser espiados

WhatsApp solicita a usuarios actualizarse para evitar ser espiados

Whatsapp informó que su sistema fue comprometido por una “seria vulnerabilidad de seguridad” con el software espía, de origen israelí, Pegasus.

La empresa de mensajería emitió un comunicado en el que urge a sus mil 500 millones de usuarios a mantener la app actualizada debido a que la plataforma fue comprometida.

“WhatsApp recomienda mantener la aplicación actualizada a su versión más nueva, así como a mantener sus móviles actualizados a la última versión, para protegerse de potenciales vectores dirigidos a comprometer información en los móviles”, dijo un vocero de la firma propiedad de Facebook.

Previo a la recomendación, el diario Financial Times, reportó que una vulnerabilidad en WhatsApp permitió inyectar el software espía aprovechando un hueco de seguridad en el protocolo de llamadas de la app.

Según el diario inglés, el ataque fue dirigido tanto a usuarios de Android como de iOS y comenzó a difundirse desde el pasado viernes; sin embargo, los ingenieros de la app trabajaron desde entonces para bloquear dicho ataque este lunes 13 de mayo.

About El Asertivo

Powered by moviekillers.com